{"action":"Upgrade github.com/mattermost/mattermost-server to 3.2.0 or later.","affected":[{"fixed":"3.2.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11067"],"ecosystem":"Go","epss":0.01106,"exploited":false,"fixed_versions":["3.2.0"],"ghsa_id":"GHSA-ffcc-qr2v-3qmv","id":"tcs_01M5KF91HJW39079RQ91C32WWR","modified_at":"2025-11-05T19:57:23.606071Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-ffcc-qr2v-3qmv","https://nvd.nist.gov/vuln/detail/CVE-2016-11067","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-ffcc-qr2v-3qmv","url":"https://osv.dev/vulnerability/GHSA-ffcc-qr2v-3qmv"}],"summary":"Mattermost Server is vulnerable to Uncontrolled Resource Consumption"}