{"action":"Upgrade libxmljs to 0.19.8 or later.","affected":[{"fixed":"0.19.8","introduced":"0"}],"component":"libxmljs","cve_ids":["CVE-2022-21144"],"ecosystem":"npm","epss":0.01918,"exploited":false,"fixed_versions":["0.19.8"],"ghsa_id":"GHSA-773h-w45w-f2f9","id":"tcs_01M5KF91SKVFA14RAVEEF4AE3S","modified_at":"2026-07-08T06:49:53.712518712Z","published_at":"2022-05-03T00:00:46Z","references":["https://osv.dev/vulnerability/GHSA-773h-w45w-f2f9","https://nvd.nist.gov/vuln/detail/CVE-2022-21144","https://github.com/libxmljs/libxmljs/pull/594","https://github.com/libxmljs/libxmljs/commit/2501807bde9b38cfaed06d1e140487516d91379d","https://github.com/libxmljs/libxmljs","https://snyk.io/vuln/SNYK-JS-LIBXMLJS-2348756"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-773h-w45w-f2f9","url":"https://osv.dev/vulnerability/GHSA-773h-w45w-f2f9"}],"summary":"Denial of service vulnerability exists in libxmljs"}