{"action":"Upgrade contao/core-bundle to 4.4.37 or later.","affected":[{"fixed":"4.4.37","introduced":"4.0.0"},{"fixed":"4.7.3","introduced":"4.5.0"}],"component":"contao/core-bundle","cve_ids":["CVE-2019-10641"],"ecosystem":"Packagist","epss":0.0134,"exploited":false,"fixed_versions":["4.4.37","4.7.3"],"ghsa_id":"GHSA-vcgg-hp4r-87gx","id":"tcs_01M5KF92QNWJSHVMBD28TZDHA4","modified_at":"2024-04-25T23:43:34.885599Z","published_at":"2022-05-14T01:09:10Z","references":["https://osv.dev/vulnerability/GHSA-vcgg-hp4r-87gx","https://nvd.nist.gov/vuln/detail/CVE-2019-10641","https://github.com/contao/contao/commit/74c7dfafa0dfa5363a9463b486522d5d526e28fe","https://github.com/contao/contao/commit/b92e27bc7c9e59226077937f840c74ffd0f672e8","https://github.com/contao/core/commit/119a1b5bd9e62d27ca2838727084d04f3b7fcd32","https://contao.org/en/news/security-vulnerability-cve-2019-10641.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/contao/CVE-2019-10641.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core-bundle/CVE-2019-10641.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2019-10641.yaml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-vcgg-hp4r-87gx#Packagist/contao/core-bundle","url":"https://osv.dev/vulnerability/GHSA-vcgg-hp4r-87gx"}],"summary":"Contao Does Not Invalidate Existing Sessions When Password Changes"}