{"action":"Upgrade contao/core to 3.5.39 or later.","affected":[{"fixed":"3.5.39","introduced":"3.0.0"}],"component":"contao/core","cve_ids":["CVE-2019-10641"],"ecosystem":"Packagist","epss":0.0134,"exploited":false,"fixed_versions":["3.5.39"],"ghsa_id":"GHSA-vcgg-hp4r-87gx","id":"tcs_01M5KF92TENNBYN01SMGGW3J36","modified_at":"2024-04-25T23:43:34.885599Z","published_at":"2022-05-14T01:09:10Z","references":["https://osv.dev/vulnerability/GHSA-vcgg-hp4r-87gx","https://nvd.nist.gov/vuln/detail/CVE-2019-10641","https://github.com/contao/contao/commit/74c7dfafa0dfa5363a9463b486522d5d526e28fe","https://github.com/contao/contao/commit/b92e27bc7c9e59226077937f840c74ffd0f672e8","https://github.com/contao/core/commit/119a1b5bd9e62d27ca2838727084d04f3b7fcd32","https://contao.org/en/news/security-vulnerability-cve-2019-10641.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/contao/CVE-2019-10641.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core-bundle/CVE-2019-10641.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2019-10641.yaml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-vcgg-hp4r-87gx#Packagist/contao/core","url":"https://osv.dev/vulnerability/GHSA-vcgg-hp4r-87gx"}],"summary":"Contao Does Not Invalidate Existing Sessions When Password Changes"}