{"action":"Upgrade phpmyadmin/phpmyadmin to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"5.1.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2022-23808"],"ecosystem":"Packagist","epss":0.07936,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-vcwc-6mr9-8m7c","id":"tcs_01M5KF93BQ1EFMB018CWYXATWE","modified_at":"2024-04-22T19:46:16.407330Z","published_at":"2022-01-28T22:36:28Z","references":["https://osv.dev/vulnerability/GHSA-vcwc-6mr9-8m7c","https://nvd.nist.gov/vuln/detail/CVE-2022-23808","https://github.com/phpmyadmin/phpmyadmin/commit/44eb12f15a562718bbe54c9a16af91ceea335d59","https://github.com/phpmyadmin/phpmyadmin/commit/5118acce1dfcdb09cbc0f73927bf51c46feeaf38","https://github.com/phpmyadmin/phpmyadmin","https://infosecwriteups.com/exploit-cve-2022-23808-85041c6e5b97","https://security.gentoo.org/glsa/202311-17","https://www.phpmyadmin.net/security/PMASA-2022-2"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vcwc-6mr9-8m7c","url":"https://osv.dev/vulnerability/GHSA-vcwc-6mr9-8m7c"}],"summary":"Cross-site Scripting in phpmyadmin"}