{"action":"Upgrade github.com/mattermost/mattermost-server to 10.11.12 or later.","affected":[{"fixed":"11.4.1","introduced":"11.4.0-rc1"},{"fixed":"11.3.2","introduced":"11.3.0-rc1"},{"fixed":"11.2.4","introduced":"11.2.0-rc1"},{"fixed":"10.11.12","introduced":"10.11.0-rc1"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2026-27656"],"ecosystem":"Go","epss":0.00183,"exploited":false,"fixed_versions":["11.4.1","11.3.2","11.2.4","10.11.12"],"ghsa_id":"GHSA-fg35-5rf6-qg3g","id":"tcs_01M5KF94164PNTAYM1AZ419ACA","modified_at":"2026-06-25T19:56:08.822530656Z","published_at":"2026-03-25T18:31:53Z","references":["https://osv.dev/vulnerability/GHSA-fg35-5rf6-qg3g","https://nvd.nist.gov/vuln/detail/CVE-2026-27656","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"GHSA-fg35-5rf6-qg3g","url":"https://osv.dev/vulnerability/GHSA-fg35-5rf6-qg3g"}],"summary":"Mattermost allows attackers to take over arbitrary user accounts via overly permissive substring matching flaw"}