{"action":"Upgrade drupal/core to 8.9.18 or later.","affected":[{"fixed":"8.9.18","introduced":"8.0.0"},{"fixed":"9.1.12","introduced":"9.1.0"},{"fixed":"9.2.4","introduced":"9.2.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.9.18","9.1.12","9.2.4"],"ghsa_id":"GHSA-vfgc-c76h-mwh4","id":"tcs_01M5KF94C38JBH61RKZM60YBP2","modified_at":"2024-11-29T05:35:10.905587Z","published_at":"2024-05-15T20:51:25Z","references":["https://osv.dev/vulnerability/GHSA-vfgc-c76h-mwh4","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/2021-05-26.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2021-005"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-vfgc-c76h-mwh4","url":"https://osv.dev/vulnerability/GHSA-vfgc-c76h-mwh4"}],"summary":"Drupal core Cross-Site Scripting (XSS) vulnerabilities"}