{"action":"Upgrade auth0/wordpress to 5.6.0 or later.","affected":[{"fixed":"5.6.0","introduced":"5.0.0-BETA0"}],"component":"auth0/wordpress","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.6.0"],"ghsa_id":"GHSA-vfpx-q664-h93m","id":"tcs_01M5KF94QA0FGG2SRQD7NNMMR1","modified_at":"2026-04-03T03:49:35.166346Z","published_at":"2026-04-03T03:43:13Z","references":["https://osv.dev/vulnerability/GHSA-vfpx-q664-h93m","https://github.com/auth0/wordpress/security/advisories/GHSA-vfpx-q664-h93m","https://github.com/auth0/wordpress"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-vfpx-q664-h93m","url":"https://osv.dev/vulnerability/GHSA-vfpx-q664-h93m"}],"summary":"Auth0 WordPress Plugin has Insufficient Entropy in Cookie Encryption"}