{"action":"Upgrade weblate to 5.15.1 or later.","affected":[{"fixed":"5.15.1","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2025-68398"],"ecosystem":"PyPI","epss":0.00792,"exploited":false,"fixed_versions":["5.15.1"],"ghsa_id":"GHSA-8vcg-cfxj-p5m3","id":"tcs_01M5KF94QVZ097B0AP331YSB03","modified_at":"2026-06-29T12:26:24.280143074Z","published_at":"2025-12-18T23:20:35Z","references":["https://osv.dev/vulnerability/GHSA-8vcg-cfxj-p5m3","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-8vcg-cfxj-p5m3","https://nvd.nist.gov/vuln/detail/CVE-2025-68398","https://github.com/WeblateOrg/weblate/pull/17330","https://github.com/WeblateOrg/weblate/pull/17345","https://github.com/WeblateOrg/weblate/commit/4837a4154390f7c1d03c0e398aa6439dcfa361b4","https://github.com/WeblateOrg/weblate/commit/dd8c9d7b00eebe28770fa0e2cd96126791765ea7","https://github.com/WeblateOrg/weblate","https://github.com/WeblateOrg/weblate/releases/tag/weblate-5.15.1"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-8vcg-cfxj-p5m3","url":"https://osv.dev/vulnerability/GHSA-8vcg-cfxj-p5m3"}],"summary":"Weblate is vulnerable to RCE through Git config file overwrite"}