{"action":"Upgrade @finastra/nestjs-proxy to 0.7.0 or later.","affected":[{"fixed":"0.7.0","introduced":"0"}],"component":"@finastra/nestjs-proxy","cve_ids":["CVE-2022-31070"],"ecosystem":"npm","epss":0.0065,"exploited":false,"fixed_versions":["0.7.0"],"ghsa_id":"GHSA-77mv-4rg7-r8qv","id":"tcs_01M5KF95B6CNDMCMEET5769AC3","modified_at":"2023-11-08T04:09:24.739972Z","published_at":"2022-06-17T21:43:45Z","references":["https://osv.dev/vulnerability/GHSA-77mv-4rg7-r8qv","https://github.com/Finastra/finastra-nodejs-libs/security/advisories/GHSA-77mv-4rg7-r8qv","https://nvd.nist.gov/vuln/detail/CVE-2022-31070","https://github.com/Finastra/finastra-nodejs-libs/pull/232","https://github.com/Finastra/finastra-nodejs-libs"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"GHSA-77mv-4rg7-r8qv","url":"https://osv.dev/vulnerability/GHSA-77mv-4rg7-r8qv"}],"summary":"Potential Sensitive Cookie Exposure in NPM Packages @finastra/nestjs-proxy, @ffdc/nestjs-proxy"}