{"action":"Upgrade typo3/cms to 6.2.18 or later.","affected":[{"fixed":"6.2.18","introduced":"6.2.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.2.18"],"ghsa_id":"GHSA-vgm8-r9gm-fw59","id":"tcs_01M5KF95EXSYN428GFCQ5KDCRJ","modified_at":"2024-11-30T05:37:55.231148Z","published_at":"2024-06-03T19:41:40Z","references":["https://osv.dev/vulnerability/GHSA-vgm8-r9gm-fw59","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2016-02-16-3.yaml","https://typo3.org/security/advisory/typo3-core-sa-2016-003","https://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2016-003"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-vgm8-r9gm-fw59","url":"https://osv.dev/vulnerability/GHSA-vgm8-r9gm-fw59"}],"summary":"TYPO3 Cross-Site Scripting in legacy form component"}