{"action":"Upgrade drupal/drupal to 8.1.10 or later.","affected":[{"fixed":"8.1.10","introduced":"8.0"}],"component":"drupal/drupal","cve_ids":["CVE-2016-7571"],"ecosystem":"Packagist","epss":0.01488,"exploited":false,"fixed_versions":["8.1.10"],"ghsa_id":"GHSA-vhg8-x858-7wq6","id":"tcs_01M5KF96X0XRAWZPKHFTEDMMAA","modified_at":"2024-04-23T22:41:48.516442Z","published_at":"2022-05-17T03:47:57Z","references":["https://osv.dev/vulnerability/GHSA-vhg8-x858-7wq6","https://nvd.nist.gov/vuln/detail/CVE-2016-7571","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2016-7571.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2016-7571.yaml","https://github.com/drupal/core","https://www.drupal.org/SA-CORE-2016-004","http://www.securityfocus.com/bid/93101","http://www.securitytracker.com/id/1036886"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vhg8-x858-7wq6#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-vhg8-x858-7wq6"}],"summary":"Drupal Cross-site scripting (XSS) vulnerability"}