{"action":"Upgrade librenms/librenms to 22.2.2 or later.","affected":[{"fixed":"22.2.2","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-0772"],"ecosystem":"Packagist","epss":0.00622,"exploited":false,"fixed_versions":["22.2.2"],"ghsa_id":"GHSA-vhm6-gw82-6f8j","id":"tcs_01M5KF972FRJQQA8WKA6E7DXV6","modified_at":"2023-11-08T04:07:40.477573Z","published_at":"2022-02-28T00:00:34Z","references":["https://osv.dev/vulnerability/GHSA-vhm6-gw82-6f8j","https://nvd.nist.gov/vuln/detail/CVE-2022-0772","https://github.com/librenms/librenms/commit/703745d0ed3948623153117d761ce48514e2f281","https://github.com/librenms/librenms","https://huntr.dev/bounties/faae29bd-c43a-468d-8af6-2b6aa4d40f09"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-vhm6-gw82-6f8j","url":"https://osv.dev/vulnerability/GHSA-vhm6-gw82-6f8j"}],"summary":"Cross site scripting in LibreNMS"}