{"action":"Upgrade next to 13.5.1 or later.","affected":[{"fixed":"13.5.1","introduced":"13.4.0"}],"component":"next","cve_ids":["CVE-2024-34350"],"ecosystem":"npm","epss":0.0119,"exploited":false,"fixed_versions":["13.5.1"],"ghsa_id":"GHSA-77r5-gw3j-2mpf","id":"tcs_01M5KF9788R6VMNT8NCMQTVFB9","modified_at":"2026-09-10T03:50:11.528318840Z","published_at":"2024-05-09T21:07:00Z","references":["https://osv.dev/vulnerability/GHSA-77r5-gw3j-2mpf","https://github.com/vercel/next.js/security/advisories/GHSA-77r5-gw3j-2mpf","https://nvd.nist.gov/vuln/detail/CVE-2024-34350","https://github.com/vercel/next.js/commit/44eba020c615f0d9efe431f84ada67b81576f3f5","https://github.com/vercel/next.js","https://github.com/vercel/next.js/compare/v13.5.0...v13.5.1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-77r5-gw3j-2mpf","url":"https://osv.dev/vulnerability/GHSA-77r5-gw3j-2mpf"}],"summary":"Next.js Vulnerable to HTTP Request Smuggling"}