{"action":"Upgrade electron to 15.5.0 or later.","affected":[{"fixed":"15.5.0","introduced":"0"},{"fixed":"16.2.0","introduced":"16.0.0"},{"fixed":"17.2.0","introduced":"17.0.0"},{"fixed":"18.0.0-beta.6","introduced":"18.0.0-beta.1"}],"component":"electron","cve_ids":["CVE-2022-29257"],"ecosystem":"npm","epss":0.00916,"exploited":false,"fixed_versions":["15.5.0","16.2.0","17.2.0","18.0.0-beta.6"],"ghsa_id":"GHSA-77xc-hjv8-ww97","id":"tcs_01M5KF97XKH7PVGW9JWCWTWNJC","modified_at":"2023-11-08T04:09:12.659514Z","published_at":"2022-06-16T23:18:47Z","references":["https://osv.dev/vulnerability/GHSA-77xc-hjv8-ww97","https://github.com/electron/electron/security/advisories/GHSA-77xc-hjv8-ww97","https://nvd.nist.gov/vuln/detail/CVE-2022-29257","https://github.com/electron/electron"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"GHSA-77xc-hjv8-ww97","url":"https://osv.dev/vulnerability/GHSA-77xc-hjv8-ww97"}],"summary":"AutoUpdater module fails to validate certain nested components of the bundle"}