{"action":"Upgrade moodle/moodle to 3.5.4 or later.","affected":[{"fixed":"3.5.4","introduced":"3.5.0"}],"component":"moodle/moodle","cve_ids":["CVE-2019-6970"],"ecosystem":"Packagist","epss":0.01418,"exploited":false,"fixed_versions":["3.5.4"],"ghsa_id":"GHSA-vjxx-54vw-q59f","id":"tcs_01M5KF98C17S0TXGGCWXW1DNXK","modified_at":"2025-05-30T21:07:19.202350Z","published_at":"2022-05-14T01:17:52Z","references":["https://osv.dev/vulnerability/GHSA-vjxx-54vw-q59f","https://nvd.nist.gov/vuln/detail/CVE-2019-6970","https://cds.thalesgroup.com/en/tcs-cert/CVE-2019-6970","https://excellium-services.com/cert-xlm-advisory/cve-2019-6970","https://github.com/moodle/moodle","https://www.excellium-services.com/cert-xlm-advisory","https://www.excellium-services.com/cert-xlm-advisory/cve-2019-6970"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-vjxx-54vw-q59f","url":"https://osv.dev/vulnerability/GHSA-vjxx-54vw-q59f"}],"summary":"Moodle SSRF Vulnerability"}