{"action":"Upgrade aheinze/cockpit to 2.2.0 or later.","affected":[{"fixed":"2.2.0","introduced":"0"}],"component":"aheinze/cockpit","cve_ids":["CVE-2022-2713"],"ecosystem":"Packagist","epss":0.01252,"exploited":false,"fixed_versions":["2.2.0"],"ghsa_id":"GHSA-vm6p-35rw-3fxc","id":"tcs_01M5KF98NWV5W3TD4B8F9JXXEM","modified_at":"2023-11-08T04:08:56.146982Z","published_at":"2022-08-09T00:00:25Z","references":["https://osv.dev/vulnerability/GHSA-vm6p-35rw-3fxc","https://nvd.nist.gov/vuln/detail/CVE-2022-2713","https://github.com/cockpit-hq/cockpit/commit/dd8d0314912fa6517ebd2cc9939d9fafbe68731b","https://github.com/cockpit-hq/cockpit","https://huntr.dev/bounties/3080fc96-75d7-4868-84de-9fc8c9b90290"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-vm6p-35rw-3fxc","url":"https://osv.dev/vulnerability/GHSA-vm6p-35rw-3fxc"}],"summary":"Cockpit before 2.2.0 vulnerable to Insufficient Session Expiration"}