{"action":"Upgrade moodle/moodle to 2.3.10 or later.","affected":[{"fixed":"2.3.10","introduced":"0"},{"fixed":"2.4.7","introduced":"2.4.0-beta"},{"fixed":"2.5.3","introduced":"2.5.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2013-4522"],"ecosystem":"Packagist","epss":0.01538,"exploited":false,"fixed_versions":["2.3.10","2.4.7","2.5.3"],"ghsa_id":"GHSA-vm9c-39jx-q45w","id":"tcs_01M5KF98YND2FZNZ6Q5Z4S0K02","modified_at":"2025-05-08T18:27:29.561311Z","published_at":"2022-05-13T01:12:54Z","references":["https://osv.dev/vulnerability/GHSA-vm9c-39jx-q45w","https://nvd.nist.gov/vuln/detail/CVE-2013-4522","https://github.com/moodle/moodle/commit/d0041fb110201d3dc1a4546eca8b6108b440d1c5","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=244479","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-38743","http://openwall.com/lists/oss-security/2013/11/25/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-vm9c-39jx-q45w","url":"https://osv.dev/vulnerability/GHSA-vm9c-39jx-q45w"}],"summary":"Moodle vulnerable to Exposure of Sensitive Information to an Unauthorized Actor"}