{"action":"Upgrade fastly/magento2 to 1.2.26 or later.","affected":[{"fixed":"1.2.26","introduced":"0"}],"component":"fastly/magento2","cve_ids":["CVE-2017-13761"],"ecosystem":"Packagist","epss":0.01222,"exploited":false,"fixed_versions":["1.2.26"],"ghsa_id":"GHSA-vpq9-c67q-23fq","id":"tcs_01M5KF9AKN723JFKS1JDVR8MAM","modified_at":"2024-04-24T20:43:07.585075Z","published_at":"2022-05-17T00:48:03Z","references":["https://osv.dev/vulnerability/GHSA-vpq9-c67q-23fq","https://nvd.nist.gov/vuln/detail/CVE-2017-13761","https://www.fastly.com/security-advisories/vulnerability-fastly-open-source-cdn-module-intended-be-integrated-magento2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-vpq9-c67q-23fq","url":"https://osv.dev/vulnerability/GHSA-vpq9-c67q-23fq"}],"summary":"Fastly Magento2 sensitive information disclosure"}