{"action":"Upgrade thelia/thelia to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"2.1.0"}],"component":"thelia/thelia","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-vq4j-qcx7-ppc6","id":"tcs_01M5KF9BKZK9QW8CVSGDH4HB0Y","modified_at":"2024-12-05T05:43:11.417092Z","published_at":"2024-05-30T13:17:46Z","references":["https://osv.dev/vulnerability/GHSA-vq4j-qcx7-ppc6","https://github.com/thelia/thelia/commit/e7c9c3be1d580067cba102f1f9530baf067c1e5d","https://github.com/FriendsOfPHP/security-advisories/blob/master/thelia/thelia/2015-02-24-1.yaml","https://github.com/thelia/thelia","https://web.archive.org/web/20160406004324/http://thelia.net/version-2-1-2-with-security-fix"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vq4j-qcx7-ppc6","url":"https://osv.dev/vulnerability/GHSA-vq4j-qcx7-ppc6"}],"summary":"Thelia Cross-site Scripting vulnerability in BackOffice"}