{"action":"Upgrade redaxo/source to 5.20.1 or later.","affected":[{"fixed":"5.20.1","introduced":"0"}],"component":"redaxo/source","cve_ids":["CVE-2025-64049"],"ecosystem":"Packagist","epss":0.00332,"exploited":false,"fixed_versions":["5.20.1"],"ghsa_id":"GHSA-vqc7-7fj4-3fm3","id":"tcs_01M5KF9BX4TRFD2G9PGN77E4WY","modified_at":"2025-11-26T22:28:03.593609Z","published_at":"2025-11-25T18:32:22Z","references":["https://osv.dev/vulnerability/GHSA-vqc7-7fj4-3fm3","https://nvd.nist.gov/vuln/detail/CVE-2025-64049","https://github.com/redaxo/redaxo/commit/58929062312cf03e344ab04067a365e6b6ee66aa","https://drive.google.com/drive/folders/1SpwL548ZBRYU_uL8W7Riv7VHshr2UN0R?usp=sharing","https://github.com/redaxo/redaxo","https://github.com/vettrivel007/CVE-Disclosures/blob/main/CVE-2025-64049.md"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-vqc7-7fj4-3fm3","url":"https://osv.dev/vulnerability/GHSA-vqc7-7fj4-3fm3"}],"summary":"REDAXO CMS is vulnerable to XSS through its module management component"}