{"action":"Upgrade craftcms/cms to 4.4.6 or later.","affected":[{"fixed":"4.4.6","introduced":"4.0.0"}],"component":"craftcms/cms","cve_ids":["CVE-2023-32679"],"ecosystem":"Packagist","epss":0.01845,"exploited":false,"fixed_versions":["4.4.6"],"ghsa_id":"GHSA-vqxf-r9ph-cc9c","id":"tcs_01M5KF9CNENW0SBNBN5VE89R2T","modified_at":"2026-09-10T03:50:08.243779382Z","published_at":"2023-05-22T20:36:06Z","references":["https://osv.dev/vulnerability/GHSA-vqxf-r9ph-cc9c","https://github.com/craftcms/cms/security/advisories/GHSA-vqxf-r9ph-cc9c","https://nvd.nist.gov/vuln/detail/CVE-2023-32679","https://github.com/craftcms/cms","https://github.com/craftcms/cms/releases/tag/4.4.6"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-vqxf-r9ph-cc9c","url":"https://osv.dev/vulnerability/GHSA-vqxf-r9ph-cc9c"}],"summary":"Craft CMS vulnerable to Remote Code Execution via unrestricted file extension"}