{"action":"Upgrade laravel/framework to 7.1.2 or later.","affected":[{"fixed":"7.1.2","introduced":"7.0.0"}],"component":"laravel/framework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["7.1.2"],"ghsa_id":"GHSA-vr95-p7q6-8m9q","id":"tcs_01M5KF9DD1HPNBQJWXW8D24DGF","modified_at":"2024-11-29T05:42:16.505064Z","published_at":"2024-05-15T22:16:06Z","references":["https://osv.dev/vulnerability/GHSA-vr95-p7q6-8m9q","https://github.com/laravel/framework/pull/31945","https://blog.laravel.com/security-laravel-712-released","https://github.com/FriendsOfPHP/security-advisories/blob/master/laravel/framework/2020-03-13-1.yaml","https://github.com/laravel/framework","https://github.com/laravel/framework/releases/tag/v7.1.2"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-vr95-p7q6-8m9q","url":"https://osv.dev/vulnerability/GHSA-vr95-p7q6-8m9q"}],"summary":"Laravel Cross-site Scripting (XSS) vulnerability in blade templating"}