{"action":"Upgrade ec-cube/ec-cube to 4.0.6 or later.","affected":[{"introduced":"3.0.0","last_affected":"3.0.18-p2"},{"fixed":"4.0.6","introduced":"4.0.0"}],"component":"ec-cube/ec-cube","cve_ids":["CVE-2021-20750"],"ecosystem":"Packagist","epss":0.01557,"exploited":false,"fixed_versions":["4.0.6"],"ghsa_id":"GHSA-vrpv-26fm-7vf7","id":"tcs_01M5KF9E8FFYYTTWPQC9Z1MMD3","modified_at":"2024-04-25T20:57:37.172468Z","published_at":"2022-05-24T19:06:27Z","references":["https://osv.dev/vulnerability/GHSA-vrpv-26fm-7vf7","https://nvd.nist.gov/vuln/detail/CVE-2021-20750","https://github.com/EC-CUBE/ec-cube","https://jvn.jp/en/jp/JVN95292458/index.html","https://www.ec-cube.net/info/weakness/weakness.php?id=78","https://www.ec-cube.net/info/weakness/weakness.php?id=79"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vrpv-26fm-7vf7","url":"https://osv.dev/vulnerability/GHSA-vrpv-26fm-7vf7"}],"summary":"EC-CUBE Cross-site scripting vulnerability"}