{"action":"Upgrade openclaw to 2026.2.23 or later.","affected":[{"fixed":"2026.2.23","introduced":"0"}],"component":"openclaw","cve_ids":["CVE-2026-28363","CVE-2026-32059"],"ecosystem":"npm","epss":0.00551,"exploited":false,"fixed_versions":["2026.2.23"],"ghsa_id":"GHSA-7977-c43c-xpwj","id":"tcs_01M5KF9ERJCKN54HWJC6CJZ50W","modified_at":"2026-03-16T03:02:42.826870Z","published_at":"2026-02-27T06:31:28Z","references":["https://osv.dev/vulnerability/GHSA-7977-c43c-xpwj","https://github.com/openclaw/openclaw/security/advisories/GHSA-3c6h-g97w-fg78","https://nvd.nist.gov/vuln/detail/CVE-2026-28363","https://github.com/openclaw/openclaw/commit/3b8e33037ae2e12af7beb56fcf0346f1f8cbde6f","https://github.com/openclaw/openclaw","https://github.com/openclaw/openclaw/releases/tag/v2026.2.23"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-7977-c43c-xpwj","url":"https://osv.dev/vulnerability/GHSA-7977-c43c-xpwj"}],"summary":"OpenClaw is vulnerable to validation bypass through GNU long-option abbreviations in allowlist mode"}