{"action":"Upgrade magento/community-edition to 2.2.10 or later.","affected":[{"fixed":"2.2.10","introduced":"2.2"},{"fixed":"2.3.2-p1","introduced":"2.3"}],"component":"magento/community-edition","cve_ids":["CVE-2019-8157"],"ecosystem":"Packagist","epss":0.00591,"exploited":false,"fixed_versions":["2.2.10","2.3.2-p1"],"ghsa_id":"GHSA-vrw4-34p5-pjg5","id":"tcs_01M5KF9EY3XW804Y31V9EN6SC0","modified_at":"2024-05-19T02:24:43.450643Z","published_at":"2022-05-24T17:00:29Z","references":["https://osv.dev/vulnerability/GHSA-vrw4-34p5-pjg5","https://nvd.nist.gov/vuln/detail/CVE-2019-8157","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-8157.yaml","https://github.com/magento/magento2","https://magento.com/security/patches/magento-2.3.3-and-2.2.10-security-update"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-vrw4-34p5-pjg5","url":"https://osv.dev/vulnerability/GHSA-vrw4-34p5-pjg5"}],"summary":"Magento Cross-Site Scripting via admin panel"}