{"action":"Upgrade auth0/wordpress to 5.5.0 or later.","affected":[{"fixed":"5.5.0","introduced":"5.0.0-BETA0"}],"component":"auth0/wordpress","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.5.0"],"ghsa_id":"GHSA-vvg7-8rmq-92g7","id":"tcs_01M5KF9FNVWRZZSWR7V0BJ8JZH","modified_at":"2026-02-04T04:28:48.180282Z","published_at":"2025-12-17T20:57:09Z","references":["https://osv.dev/vulnerability/GHSA-vvg7-8rmq-92g7","https://github.com/auth0/wordpress/security/advisories/GHSA-vvg7-8rmq-92g7","https://github.com/auth0/wordpress/commit/b207c6f7fd06507b90c4e6bcc18a857ef9e018de","https://github.com/auth0/wordpress","https://github.com/auth0/wordpress/releases/tag/5.5.0"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-vvg7-8rmq-92g7","url":"https://osv.dev/vulnerability/GHSA-vvg7-8rmq-92g7"}],"summary":"Auth0 WordPress has Improper Audience Validation via Auth0-PHP SDK Dependency"}