{"action":"Upgrade node-json2html to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"node-json2html","cve_ids":["CVE-2018-25053"],"ecosystem":"npm","epss":0.00554,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-79mp-cxp4-9p6r","id":"tcs_01M5KF9FV9P8EXSDS465VCR1BF","modified_at":"2023-11-08T04:00:15.589339Z","published_at":"2022-12-28T12:30:50Z","references":["https://osv.dev/vulnerability/GHSA-79mp-cxp4-9p6r","https://nvd.nist.gov/vuln/detail/CVE-2018-25053","https://github.com/moappi/json2html/commit/2d3d24d971b19a8ed1fb823596300b9835d55801","https://github.com/moappi/json2html","https://github.com/moappi/json2html/releases/tag/1.2.0","https://vuldb.com/?ctiid.216959","https://vuldb.com/?id.216959"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-79mp-cxp4-9p6r","url":"https://osv.dev/vulnerability/GHSA-79mp-cxp4-9p6r"}],"summary":"Json2html vulnerable to cross-site scripting"}