{"action":"Upgrade dulwich to 1.2.5 or later.","affected":[{"fixed":"1.2.5","introduced":"0.24.0"}],"component":"dulwich","cve_ids":["CVE-2026-42563"],"ecosystem":"PyPI","epss":0.00555,"exploited":false,"fixed_versions":["1.2.5"],"ghsa_id":"GHSA-9277-mp7x-85jf","id":"tcs_01M5KF9G2DC58B3RPQKP1WMSDG","modified_at":"2026-09-10T03:51:05.165324181Z","published_at":"2026-05-28T22:29:22Z","references":["https://osv.dev/vulnerability/GHSA-9277-mp7x-85jf","https://github.com/jelmer/dulwich/security/advisories/GHSA-9277-mp7x-85jf","https://nvd.nist.gov/vuln/detail/CVE-2026-42563","https://github.com/jelmer/dulwich/commit/e3331b3b3a122fc313460182f928f59723580b7b","https://github.com/jelmer/dulwich","https://github.com/jelmer/dulwich/releases/tag/dulwich-1.2.5"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-9277-mp7x-85jf","url":"https://osv.dev/vulnerability/GHSA-9277-mp7x-85jf"}],"summary":"Dulwich Vulnerable to Command Injection via Merge Driver Path"}