{"action":"Upgrade ansibleguy-webui to 0.0.21 or later.","affected":[{"fixed":"0.0.21","introduced":"0"}],"component":"ansibleguy-webui","cve_ids":["CVE-2024-36110"],"ecosystem":"PyPI","epss":0.00403,"exploited":false,"fixed_versions":["0.0.21"],"ghsa_id":"GHSA-927p-xrc2-x2gj","id":"tcs_01M5KF9G966T948YZ2Q25YPDYR","modified_at":"2026-09-10T03:49:18.889984946Z","published_at":"2024-05-28T21:23:42Z","references":["https://osv.dev/vulnerability/GHSA-927p-xrc2-x2gj","https://github.com/ansibleguy/webui/security/advisories/GHSA-927p-xrc2-x2gj","https://nvd.nist.gov/vuln/detail/CVE-2024-36110","https://github.com/ansibleguy/webui/issues/44","https://github.com/ansibleguy/webui/commit/7737b47e7f7ddbfec7b1418c724598363718d522","https://github.com/ansibleguy/webui","https://github.com/ansibleguy/webui/files/15358522/Report.pdf"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-927p-xrc2-x2gj","url":"https://osv.dev/vulnerability/GHSA-927p-xrc2-x2gj"}],"summary":"ansibleguy-webui Cross-site Scripting vulnerability"}