{"action":"Upgrade moodle/moodle to 4.1.22 or later.","affected":[{"fixed":"4.1.22","introduced":"0"},{"fixed":"4.4.12","introduced":"4.4.0-beta"},{"fixed":"4.5.8","introduced":"4.5.0-beta"},{"fixed":"5.0.4","introduced":"5.0.0-beta"},{"fixed":"5.1.1","introduced":"5.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-67855"],"ecosystem":"Packagist","epss":0.00385,"exploited":false,"fixed_versions":["4.1.22","4.4.12","4.5.8","5.0.4","5.1.1"],"ghsa_id":"GHSA-vwhw-vp9v-q9c9","id":"tcs_01M5KF9H2291H930MFMDMMV1VV","modified_at":"2026-02-12T09:26:11.255515Z","published_at":"2026-02-03T12:30:29Z","references":["https://osv.dev/vulnerability/GHSA-vwhw-vp9v-q9c9","https://nvd.nist.gov/vuln/detail/CVE-2025-67855","https://github.com/moodle/moodle/commit/0c146aa2612fb6d0544f200a018cb42da75db713","https://access.redhat.com/security/cve/CVE-2025-67855","https://bugzilla.redhat.com/show_bug.cgi?id=2423861","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=471305"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-vwhw-vp9v-q9c9","url":"https://osv.dev/vulnerability/GHSA-vwhw-vp9v-q9c9"}],"summary":"Moodle vulnerable to Cross-site Scripting"}