{"action":"Upgrade apache-superset to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2024-53947"],"ecosystem":"PyPI","epss":0.00836,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-92qf-8gh3-gwcm","id":"tcs_01M5KF9HYPKT4YVY4RJG62CWPD","modified_at":"2026-07-07T17:57:13.147387774Z","published_at":"2024-12-09T15:31:37Z","references":["https://osv.dev/vulnerability/GHSA-92qf-8gh3-gwcm","https://nvd.nist.gov/vuln/detail/CVE-2024-53947","https://github.com/apache/superset/commit/0e0028260fc8a2099250701524a489f3c9aa146f","https://github.com/apache/superset","https://lists.apache.org/thread/hj3gfsjh67vqw12nlrshlsym4bkopjmn"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-92qf-8gh3-gwcm","url":"https://osv.dev/vulnerability/GHSA-92qf-8gh3-gwcm"}],"summary":"Apache Superset: Improper SQL authorisation, parse not checking for specific postgres functions"}