{"action":"Upgrade chainguard.dev/apko to 1.2.9 or later.","affected":[{"fixed":"1.2.9","introduced":"0"}],"component":"chainguard.dev/apko","cve_ids":["CVE-2026-54174"],"ecosystem":"Go","epss":0.00155,"exploited":false,"fixed_versions":["1.2.9"],"ghsa_id":"GHSA-fpg8-7664-jc5q","id":"tcs_01M5KF9K05Z3BDJ8WDZPYSJTT3","modified_at":"2026-09-10T03:50:51.801246105Z","published_at":"2026-07-10T21:43:05Z","references":["https://osv.dev/vulnerability/GHSA-fpg8-7664-jc5q","https://github.com/chainguard-dev/melange/security/advisories/GHSA-fpg8-7664-jc5q","https://github.com/chainguard-dev/melange"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-fpg8-7664-jc5q","url":"https://osv.dev/vulnerability/GHSA-fpg8-7664-jc5q"}],"summary":"melange: Incomplete package integrity verification allows data section substitution"}