{"action":"Upgrade nemo-toolkit to 2.6.1 or later.","affected":[{"fixed":"2.6.1","introduced":"0"}],"component":"nemo-toolkit","cve_ids":["CVE-2025-33245"],"ecosystem":"PyPI","epss":0.00639,"exploited":false,"fixed_versions":["2.6.1"],"ghsa_id":"GHSA-9379-mwvr-7wxx","id":"tcs_01M5KF9K8RK7R1EW46GYHN9KFD","modified_at":"2026-07-13T16:42:50.704127591Z","published_at":"2026-02-18T15:31:25Z","references":["https://osv.dev/vulnerability/GHSA-9379-mwvr-7wxx","https://nvd.nist.gov/vuln/detail/CVE-2025-33245","https://github.com/NVIDIA-NeMo/NeMo","https://nvidia.custhelp.com/app/answers/detail/a_id/5762","https://www.cve.org/CVERecord?id=CVE-2025-33245"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-9379-mwvr-7wxx","url":"https://osv.dev/vulnerability/GHSA-9379-mwvr-7wxx"}],"summary":"NVIDIA NeMo Framework contains a vulnerability where malicious data could cause remote code execution"}