{"action":"Upgrade baserproject/basercms to 4.7.2 or later.","affected":[{"fixed":"4.7.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2022-41994"],"ecosystem":"Packagist","epss":0.00625,"exploited":false,"fixed_versions":["4.7.2"],"ghsa_id":"GHSA-vxwf-79ch-f7f7","id":"tcs_01M5KF9KFEXN5TNQGG9JGTQS3M","modified_at":"2026-09-10T03:49:50.528091063Z","published_at":"2022-12-07T06:30:26Z","references":["https://osv.dev/vulnerability/GHSA-vxwf-79ch-f7f7","https://nvd.nist.gov/vuln/detail/CVE-2022-41994","https://basercms.net/security/JVN_53682526","https://github.com/baserproject/basercms","https://jvn.jp/en/jp/JVN53682526/index.html"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-vxwf-79ch-f7f7","url":"https://osv.dev/vulnerability/GHSA-vxwf-79ch-f7f7"}],"summary":"baserCMS vulnerable to stored Cross-site Scripting"}