{"action":"Upgrade github.com/elves/elvish to 0.14.0 or later.","affected":[{"fixed":"0.14.0","introduced":"0"}],"component":"github.com/elves/elvish","cve_ids":["CVE-2021-41088"],"ecosystem":"Go","epss":0.00537,"exploited":false,"fixed_versions":["0.14.0"],"ghsa_id":"GHSA-fpv6-f8jw-rc3r","id":"tcs_01M5KF9M3YDVN2XZRE56F7SC6A","modified_at":"2026-07-08T06:29:05.968183320Z","published_at":"2021-09-23T23:17:33Z","references":["https://osv.dev/vulnerability/GHSA-fpv6-f8jw-rc3r","https://github.com/elves/elvish/security/advisories/GHSA-fpv6-f8jw-rc3r","https://nvd.nist.gov/vuln/detail/CVE-2021-41088","https://github.com/elves/elvish/commit/ccc2750037bbbfafe9c1b7a78eadd3bd16e81fe5","https://github.com/elves/elvish"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-fpv6-f8jw-rc3r","url":"https://osv.dev/vulnerability/GHSA-fpv6-f8jw-rc3r"}],"summary":"Elvish vulnerable to remote code execution via the web UI backend"}