{"action":"Upgrade drupal/drupal to 8.7.11 or later.","affected":[{"fixed":"8.7.11","introduced":"8.0.0"},{"fixed":"8.8.1","introduced":"8.8.0"}],"component":"drupal/drupal","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.7.11","8.8.1"],"ghsa_id":"GHSA-w333-5f96-mjrr","id":"tcs_01M5KF9NQ09X0G14KRWZDFGA76","modified_at":"2024-11-29T05:41:33.784831Z","published_at":"2024-05-15T20:59:57Z","references":["https://osv.dev/vulnerability/GHSA-w333-5f96-mjrr","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/2019-12-18-1.yaml","https://github.com/drupal/drupal","https://www.drupal.org/sa-core-2019-009"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-w333-5f96-mjrr","url":"https://osv.dev/vulnerability/GHSA-w333-5f96-mjrr"}],"summary":"Drupal core Denial of Service"}