{"action":"Upgrade github.com/external-secrets/external-secrets/apis to 2.4.1 or later.","affected":[{"fixed":"2.4.1","introduced":"0.1.0"}],"component":"github.com/external-secrets/external-secrets/apis","cve_ids":["CVE-2026-42876"],"ecosystem":"Go","epss":0.00215,"exploited":false,"fixed_versions":["2.4.1"],"ghsa_id":"GHSA-fq7h-9x26-6j22","id":"tcs_01M5KF9NVNHQ2MESCTWZ8R4SN8","modified_at":"2026-09-10T03:50:46.751702127Z","published_at":"2026-05-08T17:24:15Z","references":["https://osv.dev/vulnerability/GHSA-fq7h-9x26-6j22","https://github.com/external-secrets/external-secrets/security/advisories/GHSA-fq7h-9x26-6j22","https://nvd.nist.gov/vuln/detail/CVE-2026-42876","https://github.com/external-secrets/external-secrets/commit/4ddd240af7fe88725d9857b9a0c198073502e288","https://github.com/external-secrets/external-secrets","https://github.com/external-secrets/external-secrets/releases/tag/v2.4.1"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"GHSA-fq7h-9x26-6j22","url":"https://osv.dev/vulnerability/GHSA-fq7h-9x26-6j22"}],"summary":"ExternalSecrets vulnerable to privilege escalation with secret overwriting"}