{"action":"Upgrade cockpit-hq/cockpit to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"cockpit-hq/cockpit","cve_ids":["CVE-2023-4196"],"ecosystem":"Packagist","epss":0.00471,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-w3qm-93vf-5hrw","id":"tcs_01M5KF9PTHR225GYSXX38J3NPH","modified_at":"2024-02-16T08:07:45.035039Z","published_at":"2023-08-06T18:30:25Z","references":["https://osv.dev/vulnerability/GHSA-w3qm-93vf-5hrw","https://nvd.nist.gov/vuln/detail/CVE-2023-4196","https://github.com/cockpit-hq/cockpit/commit/039a00cc310bff128ca6e6c1c46c6fbad0385c2c","https://github.com/cockpit-hq/cockpit","https://huntr.dev/bounties/c275a2d4-721f-49f7-8787-b146af2056a0"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-w3qm-93vf-5hrw","url":"https://osv.dev/vulnerability/GHSA-w3qm-93vf-5hrw"}],"summary":"Cockpit Cross-site Scripting vulnerability"}