{"action":"Upgrade pywb to 2.6.0 or later.","affected":[{"fixed":"2.6.0","introduced":"0"}],"component":"pywb","cve_ids":["CVE-2021-39286"],"ecosystem":"PyPI","epss":0.00699,"exploited":false,"fixed_versions":["2.6.0"],"ghsa_id":"GHSA-947x-pv47-pp3q","id":"tcs_01M5KF9PVPZWGXTHX1CBHVRKNM","modified_at":"2024-10-25T21:03:32.751263Z","published_at":"2021-09-02T17:16:18Z","references":["https://osv.dev/vulnerability/GHSA-947x-pv47-pp3q","https://nvd.nist.gov/vuln/detail/CVE-2021-39286","https://github.com/webrecorder/pywb/commit/f7bd84cdacdd665ff73ae8d09a202f60be2ebae9","https://github.com/advisories/GHSA-947x-pv47-pp3q","https://github.com/pypa/advisory-database/tree/main/vulns/pywb/PYSEC-2021-120.yaml","https://github.com/webrecorder/pywb","https://github.com/webrecorder/pywb/compare/v-2.5.0...v-2.6.0"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-947x-pv47-pp3q","url":"https://osv.dev/vulnerability/GHSA-947x-pv47-pp3q"}],"summary":"Cross-site scripting in pywb"}