{"action":"Upgrade snipe/snipe-it to 5.3.7 or later.","affected":[{"fixed":"5.3.7","introduced":"0"}],"component":"snipe/snipe-it","cve_ids":["CVE-2022-0179"],"ecosystem":"Packagist","epss":0.00639,"exploited":false,"fixed_versions":["5.3.7"],"ghsa_id":"GHSA-w3v3-cxq5-9vr4","id":"tcs_01M5KF9PZ1T3DASZC0W3NXJJDY","modified_at":"2024-02-16T08:24:08.604597Z","published_at":"2022-01-21T23:58:07Z","references":["https://osv.dev/vulnerability/GHSA-w3v3-cxq5-9vr4","https://nvd.nist.gov/vuln/detail/CVE-2022-0179","https://github.com/snipe/snipe-it/pull/10498","https://github.com/snipe/snipe-it/commit/cf14a0222c67472086cd08b2155f045edaf75f2e","https://github.com/snipe/snipe-it","https://huntr.dev/bounties/efdf2ead-f9d1-4767-9f02-d11f762d15e7"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-w3v3-cxq5-9vr4","url":"https://osv.dev/vulnerability/GHSA-w3v3-cxq5-9vr4"}],"summary":"Incorrect Default Permissions and Improper Access Control in snipe-it"}