{"action":"Upgrade thorsten/phpmyfaq to 3.1.10 or later.","affected":[{"fixed":"3.1.10","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-0308"],"ecosystem":"Packagist","epss":0.00509,"exploited":false,"fixed_versions":["3.1.10"],"ghsa_id":"GHSA-w475-749h-c77m","id":"tcs_01M5KF9QAQZ5ZNPJ2H3XQKCW6A","modified_at":"2023-11-08T04:11:07.427719Z","published_at":"2023-01-16T00:30:25Z","references":["https://osv.dev/vulnerability/GHSA-w475-749h-c77m","https://nvd.nist.gov/vuln/detail/CVE-2023-0308","https://github.com/thorsten/phpmyfaq/commit/810ee26d25c3d97664532861863099952f0e9a1f","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/83cfed62-af8b-4aaa-94f2-5a33dc0c2d69"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-w475-749h-c77m","url":"https://osv.dev/vulnerability/GHSA-w475-749h-c77m"}],"summary":"phpMyFAQ Stored Cross-site Scripting vulnerability"}