{"action":"Upgrade github.com/mattermost/mattermost-plugin-playbooks to 1.41.0 or later.","affected":[{"introduced":"2.0.0"},{"fixed":"1.41.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-playbooks","cve_ids":["CVE-2025-41423"],"ecosystem":"Go","epss":0.00278,"exploited":false,"fixed_versions":["1.41.0"],"ghsa_id":"GHSA-fr22-5377-f3p7","id":"tcs_01M5KF9QQHKA6Y5XXT1TQY143J","modified_at":"2026-09-10T03:50:23.898067903Z","published_at":"2025-04-24T09:30:33Z","references":["https://osv.dev/vulnerability/GHSA-fr22-5377-f3p7","https://nvd.nist.gov/vuln/detail/CVE-2025-41423","https://github.com/mattermost/mattermost-plugin-playbooks/commit/f9f7064e4d9f3918d66bac1f5f9eb28f0723464b","https://github.com/mattermost/mattermost/commit/2b5275d87136f07e016c8eca09a2f004b31afc8a","https://github.com/mattermost/mattermost-plugin-playbooks","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-fr22-5377-f3p7","url":"https://osv.dev/vulnerability/GHSA-fr22-5377-f3p7"}],"summary":"Mattermost Playbooks fails to properly validate permissions"}