{"action":"Upgrade mediawiki/core to 1.35.12 or later.","affected":[{"fixed":"1.35.12","introduced":"0"},{"fixed":"1.39.5","introduced":"1.36.0"},{"fixed":"1.40.1","introduced":"1.40.0"}],"component":"mediawiki/core","cve_ids":["CVE-2023-45363"],"ecosystem":"Packagist","epss":0.23783,"exploited":false,"fixed_versions":["1.35.12","1.39.5","1.40.1"],"ghsa_id":"GHSA-w5fx-cx7f-6vr9","id":"tcs_01M5KF9RPCDQAE49B6697VJTTX","modified_at":"2024-10-30T18:27:09.699480Z","published_at":"2023-10-09T06:30:18Z","references":["https://osv.dev/vulnerability/GHSA-w5fx-cx7f-6vr9","https://nvd.nist.gov/vuln/detail/CVE-2023-45363","https://github.com/wikimedia/mediawiki/commit/24c3ef2474c6daa20ed48168d46196a55346dfd8","https://github.com/wikimedia/mediawiki","https://lists.debian.org/debian-lts-announce/2023/11/msg00027.html","https://phabricator.wikimedia.org/T333050","https://www.debian.org/security/2023/dsa-5520"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-w5fx-cx7f-6vr9","url":"https://osv.dev/vulnerability/GHSA-w5fx-cx7f-6vr9"}],"summary":"MediaWiki Denial of Service vulnerability"}