{"action":"Upgrade drupal/lightgallery to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"drupal/lightgallery","cve_ids":["CVE-2025-48447"],"ecosystem":"Packagist","epss":0.00334,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-w5px-5878-m9x4","id":"tcs_01M5KF9S7CGE3C6T93FXAKMWP3","modified_at":"2025-12-10T23:41:10.570779Z","published_at":"2025-06-11T15:30:30Z","references":["https://osv.dev/vulnerability/GHSA-w5px-5878-m9x4","https://nvd.nist.gov/vuln/detail/CVE-2025-48447","https://www.drupal.org/sa-contrib-2025-069"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-w5px-5878-m9x4","url":"https://osv.dev/vulnerability/GHSA-w5px-5878-m9x4"}],"summary":"Drupal Lightgallery Cross-site Scripting vulnerability"}