{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4687"],"ecosystem":"Go","epss":0.00676,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-fv6c-rfg3-gvjw","id":"tcs_01M5KF9TENZ16X6W6ZF110PTEP","modified_at":"2024-08-21T16:28:29.854440Z","published_at":"2022-12-23T12:30:25Z","references":["https://osv.dev/vulnerability/GHSA-fv6c-rfg3-gvjw","https://nvd.nist.gov/vuln/detail/CVE-2022-4687","https://github.com/usememos/memos/commit/dca35bde877aab6e64ef51b52e590b5d48f692f9","https://github.com/usememos/memos","https://huntr.dev/bounties/b908377f-a61b-432c-8e6a-c7498da69788"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-fv6c-rfg3-gvjw","url":"https://osv.dev/vulnerability/GHSA-fv6c-rfg3-gvjw"}],"summary":"usememos/memos makes Incorrect Use of Privileged APIs"}