{"action":"Upgrade drupal/drupal to 10.2.11 or later.","affected":[{"fixed":"10.2.11","introduced":"8.8.0"},{"fixed":"10.3.9","introduced":"10.3.0"},{"fixed":"11.0.8","introduced":"11.0.0"}],"component":"drupal/drupal","cve_ids":["CVE-2024-55637"],"ecosystem":"Packagist","epss":0.00826,"exploited":false,"fixed_versions":["10.2.11","10.3.9","11.0.8"],"ghsa_id":"GHSA-w6rx-9g2x-mg5g","id":"tcs_01M5KF9TYJT8WBK9FEF2Y7B9YM","modified_at":"2025-12-10T23:41:12.148111Z","published_at":"2024-12-10T00:31:27Z","references":["https://osv.dev/vulnerability/GHSA-w6rx-9g2x-mg5g","https://nvd.nist.gov/vuln/detail/CVE-2024-55637","https://github.com/drupal/core/commit/1664030d399c73b4144f410f2ccc68c66a947f8d","https://github.com/drupal/core","https://www.drupal.org/sa-core-2024-007"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-w6rx-9g2x-mg5g#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-w6rx-9g2x-mg5g"}],"summary":"Drupal core contains a potential PHP Object Injection vulnerability"}