{"action":"Upgrade pimcore/pimcore to 10.5.21 or later.","affected":[{"fixed":"10.5.21","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2023-2630"],"ecosystem":"Packagist","epss":0.00576,"exploited":false,"fixed_versions":["10.5.21"],"ghsa_id":"GHSA-w766-3572-f2hv","id":"tcs_01M5KF9VAANNFCSJXVJ5RX1AVJ","modified_at":"2024-02-16T08:19:58.253859Z","published_at":"2023-05-11T20:42:37Z","references":["https://osv.dev/vulnerability/GHSA-w766-3572-f2hv","https://github.com/pimcore/pimcore/security/advisories/GHSA-w766-3572-f2hv","https://nvd.nist.gov/vuln/detail/CVE-2023-2630","https://github.com/pimcore/pimcore/commit/7e32cc28145274ddfc30fb791012d26c1278bd38","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/e1001870-b8d8-4921-8b9c-bbdfb1a1491e"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-w766-3572-f2hv","url":"https://osv.dev/vulnerability/GHSA-w766-3572-f2hv"}],"summary":"Pimcore Cross-site Scripting (XSS) vulnerability in Admin Translations"}