{"action":"Upgrade microweber/microweber to 1.2.8 or later.","affected":[{"fixed":"1.2.8","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2021-33988"],"ecosystem":"Packagist","epss":0.01064,"exploited":false,"fixed_versions":["1.2.8"],"ghsa_id":"GHSA-w7x8-cq7r-g5g9","id":"tcs_01M5KF9WFC0MFBQD789KHKCDZY","modified_at":"2024-12-02T05:47:06.511384Z","published_at":"2021-10-25T19:43:39Z","references":["https://osv.dev/vulnerability/GHSA-w7x8-cq7r-g5g9","https://nvd.nist.gov/vuln/detail/CVE-2021-33988","https://github.com/nck0099/osTicket/issues/2","https://github.com/microweber/microweber"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-w7x8-cq7r-g5g9","url":"https://osv.dev/vulnerability/GHSA-w7x8-cq7r-g5g9"}],"summary":"Cross Site Scripting in Microweber"}