{"action":"Upgrade flowise to 3.1.2 or later.","affected":[{"fixed":"3.1.2","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-46443"],"ecosystem":"npm","epss":0.00271,"exploited":false,"fixed_versions":["3.1.2"],"ghsa_id":"GHSA-7g73-99r4-m4mj","id":"tcs_01M5KF9XCPMHAQZYGN490WKKQ1","modified_at":"2026-06-09T13:15:14.317211741Z","published_at":"2026-05-14T14:58:12Z","references":["https://osv.dev/vulnerability/GHSA-7g73-99r4-m4mj","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-7g73-99r4-m4mj","https://nvd.nist.gov/vuln/detail/CVE-2026-46443","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.1.2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-7g73-99r4-m4mj","url":"https://osv.dev/vulnerability/GHSA-7g73-99r4-m4mj"},{"source":"nvd","source_id":"CVE-2026-46443","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-46443"}],"summary":"FlowiseAI Vulnerable to Credential Data Leak"}